Rentsync - Unable to log on to Rentsync; FPN not loading – Incident details

Unable to log on to Rentsync; FPN not loading

Resolved
Partial outage
Started 3 months agoLasted about 4 hours

Affected

Rentsync Platform

Partial outage from 10:17 PM to 2:13 AM

Ad Syndication

Partial outage from 10:17 PM to 2:13 AM

Reporting

Partial outage from 10:17 PM to 2:13 AM

Lead Delivery

Partial outage from 10:17 PM to 2:13 AM

Incoming Integrations

Partial outage from 10:17 PM to 2:13 AM

Outgoing Integrations

Partial outage from 10:17 PM to 2:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.