Rentsync - Database Outage – Incident details

Database Outage

Resolved
Major outage
Started 6 months agoLasted 29 minutes

Affected

Rentsync Platform

Major outage from 11:20 AM to 11:46 AM, Operational from 11:46 AM to 11:50 AM

Ad Syndication

Major outage from 11:20 AM to 11:46 AM, Operational from 11:46 AM to 11:50 AM

Reporting

Major outage from 11:20 AM to 11:46 AM, Operational from 11:46 AM to 11:50 AM

Lead Delivery

Major outage from 11:20 AM to 11:46 AM, Operational from 11:46 AM to 11:50 AM

Incoming Integrations

Major outage from 11:20 AM to 11:46 AM, Operational from 11:46 AM to 11:50 AM

Outgoing Integrations

Major outage from 11:20 AM to 11:46 AM, Operational from 11:46 AM to 11:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.