Rentsync - Website/CDN Loading Degraded – Incident details

Website/CDN Loading Degraded

Resolved
Partial outage
Started about 1 year agoLasted 29 minutes

Affected

Client Websites (Version 2.0)

Partial outage from 2:27 PM to 2:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our team has identified the issue and performed a fix. We're now monitoring sites to ensure services are working as expected.

  • Investigating
    Investigating

    We are currently investigating this incident. V2 Website Framework sites may experience long times to load. Our team is actively looking into this.