Database Outage

Resolved
Major outage
Started 4 months ago Lasted 27 minutes

Affected

Rentsync Platform
Ad Syndication
Reporting
Lead Delivery
Incoming Integrations
Outgoing Integrations
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.