Resolved
Website Outage - V2

Started
September 17, 2023 at 5:41 PM
Status
Resolved after 15 minutes

Impact

Partial outage
Affected
Client Websites (Version 2.0)
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating

    We are currently investigating this incident.