Rentsync - Database Performance Issue – Incident details

Database Performance Issue

Resolved
Degraded performance
Started 18 days agoLasted 14 minutes

Affected

Rentsync Platform

Degraded performance from 2:00 PM to 2:10 PM, Operational from 2:00 PM to 2:10 PM, Degraded performance from 2:10 PM to 2:14 PM, Operational from 2:10 PM to 2:14 PM

Ad Syndication

Operational from 2:00 PM to 2:14 PM

Reporting

Operational from 2:00 PM to 2:14 PM

Lead Delivery

Operational from 2:00 PM to 2:14 PM

Incoming Integrations

Degraded performance from 2:00 PM to 2:14 PM

Outgoing Integrations

Operational from 2:00 PM to 2:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.