Scheduled for April 08, 2025 at 2:00 AM – 2:39 AM
Affects
Rentsync Platform
Under maintenance from 2:00 AM to 2:39 AM
Lead Delivery
Under maintenance from 2:00 AM to 2:39 AM
Outgoing Integrations
Under maintenance from 2:00 AM to 2:39 AM
Completed
April 08, 2025 at 2:39 AMCompleted
April 08, 2025 at 2:39 AMOur scheduled maintenance has been successfully completed. Lead delivery has returned to normal operations. Any leads generated during the maintenance window were safely queued and are now being processed and delivered.
In progress
April 08, 2025 at 2:00 AMIn progress
April 08, 2025 at 2:00 AMMaintenance is now in progress
Planned
April 08, 2025 at 2:00 AMPlanned
April 08, 2025 at 2:00 AMWe are planning for a scheduled maintenance during that time. No leads will be lost, leads will only be slightly delayed.