Rentsync - Email Processing Delay – Incident details

Email Processing Delay

Resolved
Degraded performance
Started 18 days agoLasted about 24 hours

Affected

Rentsync Platform

Degraded performance from 3:15 PM to 3:06 PM

Lead Delivery

Degraded performance from 3:15 PM to 3:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Email delivery is currently delayed as our systems catch up.

  • Investigating
    Investigating

    We are currently investigating this incident. Email delivery to customers may be delayed.