Rentsync - Database Outage – Incident details

Database Outage

Resolved
Major outage
Started 4 days agoLasted 28 minutes

Affected

Rentsync Platform

Major outage from 12:24 PM to 12:28 PM, Degraded performance from 12:24 PM to 12:28 PM, Operational from 12:24 PM to 12:28 PM, Major outage from 12:28 PM to 12:45 PM, Degraded performance from 12:28 PM to 12:45 PM, Operational from 12:28 PM to 12:45 PM, Degraded performance from 12:45 PM to 12:52 PM, Operational from 12:45 PM to 12:52 PM

Ad Syndication

Major outage from 12:24 PM to 12:45 PM, Degraded performance from 12:45 PM to 12:52 PM

Reporting

Operational from 12:24 PM to 12:52 PM

Lead Delivery

Degraded performance from 12:24 PM to 12:52 PM

Incoming Integrations

Major outage from 12:24 PM to 12:45 PM, Degraded performance from 12:45 PM to 12:52 PM

Outgoing Integrations

Major outage from 12:24 PM to 12:45 PM, Degraded performance from 12:45 PM to 12:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.